Support Center

Why can’t I find or install the Android application on Google Play

Last Updated: Jul 26, 2016 06:03PM CDT

Currently, the application supports phones (no tablet support as of yet) with Android 4.3 and
Bluetooth® 4.0 Low Energy hardware.

To see if your phone is compatible do the following:

  1. Go to the settings options of your phone (usually indicated by a gear icon) 
  2. Tap on a setting called “About” or “About Phone” which lists information about your device 
  3. Under Software information, verify the Android Version is version 4.3 or higher (Jelly Bean) 
  4. Under Hardware Information, verify the Bluetooth adapter is version 4.0 

If your phone meets the requirements of steps 3 and 4, please contact us at
support@theactigraph.com.

Some phones may have a software update to the supported versions. Please check with your
manufacturer and phone service provider if an update is available.

Contact Us

84597daf644fbf443ca13c8a01998d15@actigraph.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete